分类
在斐波纳契水平的策略

鳄鱼线

鳄鱼指标(Alligator)是由比尔-威廉姆发明的,是结合不规则分形几何学和非线性动力学的时间框架线,有蓝、红、绿三条。蓝线,是鳄鱼的颚。红线,是鳄鱼的牙齿。绿线,是鳄鱼的上唇。基本上,无论实时价格往任何方向移动,鳄鱼线扮演着使我们的交易保持正当方向的罗盘角色。
原则上来说,鳄鱼技术指标是使用了分形几何学和非线性动能学的平衡曲线 (移动平均线) 的组合。
蓝线(鳄鱼的下巴) 是用以绘制图表时间框架的平衡曲线。(13段 顺畅移动平均线,以8栏的速度向未来方向延伸);
红线(鳄鱼的牙齿) 是较低一级的价值时间框架的平衡曲线。(8段顺畅移动平均线 ,以5栏的速度向未来方向延伸);
绿线(鳄鱼的嘴唇) 是更低一级的价值时间框架的平衡曲线。(5段 顺畅移动平均线,以3栏的速度向未来方向延伸)
鳄鱼的嘴唇,牙齿和下巴显示出不同时间段的相互作用。因为我们只有在每个时间段的15-30%的部分里看到比较清晰的趋势,所以,遵循这些时间段是非常必要的,我们也需要避免研究那些只有在某个时间段内波动的市场。
当下巴,牙齿和嘴唇都闭合或者是相互纠缠时,就表明鳄鱼要睡觉了或者已经睡着了。当它睡觉时,会变的越来越饥饿,鳄鱼睡的时间越长时,它就会越饿,越早醒来。当它醒来后所做的第一件事情就是张开它的大嘴巴,打个哈切。然后食物的味道会进入它的鼻子里:一头公牛的肉或者是一只熊的肉。随后鳄鱼就开始捕猎它们。当鳄鱼进食完毕,感到足够的饱了,它就开始对食物(价格)失去了兴趣(平衡曲线重合在一起)此时就是收获利益的时候了。

南极电商:卡帝乐鳄鱼线下业务为公司业务模块

Notice: The content above (including the videos, pictures and audios if any) is uploaded and posted by the user of Dafeng Hao, which is a social 鳄鱼线 media platform and merely provides information storage space services.”

亲爱的凤凰网用户:

第三方浏览器推荐:

谷歌(Chrome)浏览器 下载

通达信鳄鱼线主图指标公式

Y:=((HIGH + LOW) / 2);
BLUE:=SMA(Y,13,1);
RED:=SMA(Y,8,1);
GREEN:=SMA(Y,5,1);
B2:=REF(BLUE,8);
R2:=REF(RED,5);
G2:=REF(GREEN,3);
KU1:=IF((HIGH = HHV(HIGH,3)),1,0);
KD1:=IF((鳄鱼线 LOW = LLV(LOW,3)),1,鳄鱼线 0);
UL:=IF((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0)),REF(HIGH,2),REF(HIGH,(2 + BARSLAST((((REF(KU1,2) = 1) AND (REF(KU1,1) = 0)) AND (KU1 = 0))))));
DL:=IF((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0)),REF(LOW,2),REF(LOW,(2 + BARSLAST((((REF(KD1,2) = 1) AND (REF(KD1,1) = 0)) AND (KD1 = 0))))));
KU:=IF((((CLOSE > B2) AND (CLOSE > R2)) AND (CLOSE > G2)),1,0);
KD:=IF((((CLOSE < B2) AND (CLOSE < R2)) AND (CLOSE < G2)),(0 - 1),0);
KK:=IF((BARSLAST(((KU = 1) AND (REF(KU,1) = 鳄鱼线 0))) < BARSLAST(((KD = (0 - 1)) AND (REF(KD,1) = 0)))),1,(0 - 1));
AO:=(MA(Y,5) - MA(Y,34));
AC:=MA((AO - MA(AO,5)),5);
AC1:=REF(AC,1);
AO1:=REF(AO,1);

KAC:=IF(((AC > AC1) AND (AO > AO1)),1,0);
KAO:=IF(((AC < AC1) AND (AO < AO1)),(0 - 1),0);
蓝:SMA(REF(Y,8),13,1),COLORFF0000;
红:SMA(REF(Y,5),8,1),COLOR0000FF;
绿:SMA(REF(Y,3),5,1),COLOR00FF00;
上碎型:IF((HIGH >= R2),UL,REF(UL,BARSLAST((HIGH > R2)))),POINTDOT,COLORFF00FF,LINETHICK2;
下碎型:IF((LOW STICKLINE((BARSLAST(ABS((上碎型 - REF(上碎型,1)))) < BARSLAST(((CLOSE >上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))))),上碎型,上碎型,3,1),COLORFF00FF;
STICKLINE((BARSLAST(ABS((下碎型 - REF(下碎型,鳄鱼线 1)))) < BARSLAST(((CLOSE < 下碎型) AND (REF(CLOSE,1) >REF(下碎型,1))))),下碎型,下碎型,3,1),COLOR00FFFF;
H1:=REF(HIGH,4);
H2:=REF(HIGH,3);
H3:=REF(HIGH,2);
H4:=REF(HIGH,1);
H5:=HIGH;
L1:=REF(LOW,4);
L2:=REF(LOW,3);
L3:=REF(LOW,2);
L4:=REF(LOW,1);
L5:=LOW;
‖:=((((H3 > 鳄鱼线 H2) AND (H3 > H1)) AND (H3 > H4)) AND (H3 > H5));
‖FRACTAL:=IF(‖,1,0);
‖VAR1:=BACKSET(‖FRACTAL,3);
‖VAR2:=FILTER(‖VAR1,2);
‖VAR3:=BACKSET(‖FRACTAL,5);
∣:=((((L3 < L2) AND (L3 < L1)) AND (L3 < L4)) AND (L3 < L5));
∣FRACTAL:=IF(∣,1,0);
∣VAR1:=BACKSET(∣FRACTAL,3);
∣VAR2:=FILTER(∣VAR1,2);
∣VAR3:=BACKSET(∣FRACTAL,5);
DRAWTEXT(∣VAR2,LOW-0.05,'●'),COLORFF0000;>
DRAWICON(‖VAR2,H*1.015,2);
DRAWICON(∣VAR2,L*0.985,1);
DRAWTEXT(((CLOSE > 上碎型) AND (REF(CLOSE,1) < REF(上碎型,1))),(HIGH +0.15),'↑'),COLORRED;
DRAWTEXT(((CLOSE < 下碎型) AND (REF(CLOSE,1) >REF(下碎型,1))),(LOW * 0.99),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 1) 鳄鱼线 鳄鱼线 AND (REF(KU,1) = 0)) AND (CLOSE < 0)),LOW* 0.99,'↑'),COLORRED;
DRAWTEXT((((KD = (0 鳄鱼线 - 1)) AND (REF(KD,1) = 0)) AND (CLOSE < 0)),(HIGH * 1.01),'↓'),COLOR33FF33;
DRAWTEXT((((KU = 0) AND (REF(KU,1) = 1)) AND (CLOSE < 0)),(HIGH * 1.01),'▼'),COLOR33FF33;
DRAWTEXT((((KD = 0) AND (REF(KD,1) = (0 - 1))) AND (CLOSE < 0)),LOW,'△'),COLORRED;
STICKLINE(((KAC = 1) AND (CLOSE >= OPEN)),OPEN,CLOSE,3,1),COLOR0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE >= OPEN)),OPEN,CLOSE,3,1),COLOR33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE >= OPEN)),OPEN,CLOSE,3,1),COLOR808080;
STICKLINE((CLOSE >= OPEN),HIGH,CLOSE,0,0),COLOR0000FF;
STICKLINE((CLOSE 鳄鱼线 >= OPEN),OPEN,LOW,0,0),COLOR0000FF;
STICKLINE(((KAC = 1) AND (鳄鱼线 CLOSE < OPEN)),OPEN,CLOSE,3,0),COLOR0000FF;
STICKLINE(((KAO = (0 - 1)) AND (CLOSE < OPEN)),OPEN,CLOSE,3,0),COLOR33FF33;
STICKLINE((((KAO = 0) AND (KAC = 0)) AND (CLOSE < OPEN)),OPEN,CLOSE,3,0),COLOR808080;
STICKLINE((OPEN > CLOSE),HIGH,OPEN,0,0 ),COLORFFFF00;
STICKLINE((OPEN 鳄鱼线 > CLOSE),CLOSE,LOW,0,0 ),COLORFFFF00;